「ネットde会計」のお知らせ(2016.02.18|【お知らせ】glibc ライブラリの脆弱性に関するお知らせ)

お知らせ 詳細

2016年 2月のお知らせ


2016.02.18
【お知らせ】glibc ライブラリの脆弱性に関するお知らせ
ユーザー各位

平素は「ネットde会計」「ネットde青色申告」をご利用いただき
誠にありがとうございます。

この度、2016年2月17日、Linux ディストリビューションに含まれるライブラリである
The GNU C Library (以下、glibc) にバッファオーバーフローの脆弱性が報告されました。

本件に関して、緊急メンテナンスを実施し、脆弱性への対応が完了したことを お知らせいたします。

 ■脆弱性の詳細■
 Linuxで利用されるGNUのCライブラリ「glibc」に、
 深刻なバッファオーバーフローの脆弱性「CVE-2015-7547」が公開され
 同ライブラリを用いたソフトウェアで、悪意あるドメイン名を処理したり、
 悪意あるDNSサーバとの通信、マンインザミドル攻撃などで脆弱性が悪用されるおそれがあり、
 リモートでコードを実行されるおそれがあります。

 詳細な情報は下記サイトをご参照ください。
 
 ・glibc にバッファオーバーフローの脆弱性
  https://jvn.jp/vu/JVNVU97236594/index.html
 ・glibc ライブラリの脆弱性 (CVE-2015-7547) に関する注意喚起
  https://www.jpcert.or.jp/at/2016/at160009.html


 ■対応■
 修正版へのアップデートを行い、脆弱性への対応が完了しております。

---------------------------------

また、本件に関してご不明な点がございましたら
お気軽にサポートセンターまでお問合せ下さい。


今後とも「ネットde会計/青色申告」を宜しくお願い申し上げます。


===◆◇◆==========================================
  ネットdeシリーズ サポートセンター
---------------------------------------------------
 電話:03-5575-6649(平日10時~18時)
 Mail:netdekaikei@pi-pe.co.jp

株式会社パイプドビッツ
東京都港区赤坂2-9-11 オリックス赤坂2丁目ビル
---------------------------------------------------
♪導入相談・操作方法等、お気軽にご相談ください♪
==========================================◆◇◆===